What is wrong with youtube?

Discussion in 'General Discussion' started by DJPrime39, Oct 26, 2012.

  1. DJPrime39

    DJPrime39 mUnKY

    Joined:
    Jun 13, 2010
    Posts:
    500
    Trophy Points:
    101
    Likes:
    +2
    Every time i search a video, a blank white screen with words and symbols on it appears, whats going on
     
  2. Moonlight1102

    Moonlight1102 Banned

    Joined:
    Feb 25, 2012
    Posts:
    3,905
    Trophy Points:
    151
    Likes:
    +11
    Me too!

    I thought it was some kind of virus that creeped into one of my add-ons.
     
  3. TrueNomadSkies

    TrueNomadSkies Well-Known Member

    Joined:
    Apr 9, 2011
    Posts:
    15,852
    News Credits:
    1
    Trophy Points:
    247
    Location:
    Kelowna, BC Canada
    Likes:
    +44
    Works fine for me, so I dunno.
     
  4. Moonlight1102

    Moonlight1102 Banned

    Joined:
    Feb 25, 2012
    Posts:
    3,905
    Trophy Points:
    151
    Likes:
    +11
    I'm using Internet Explorer (don't judge). Maybe it's not working on there.
     
  5. TrueNomadSkies

    TrueNomadSkies Well-Known Member

    Joined:
    Apr 9, 2011
    Posts:
    15,852
    News Credits:
    1
    Trophy Points:
    247
    Location:
    Kelowna, BC Canada
    Likes:
    +44
    Think we've found your problem...
     
  6. Jetbolt

    Jetbolt Maximal Air Commander

    Joined:
    Dec 6, 2009
    Posts:
    23,687
    News Credits:
    25
    Trophy Points:
    382
    Location:
    Pluto
    Likes:
    +55,250
    Ebay:
    Instagram:
    Flickr:
    YouTube (Handle):
    No issues for me when I checked.
     
  7. Crystal Convoy

    Crystal Convoy Huh? TFW2005 Supporter

    Joined:
    Jan 30, 2009
    Posts:
    8,088
    News Credits:
    3
    Trophy Points:
    362
    Location:
    Indiana
    Likes:
    +1,206
    Working fine for me on both Chrome and IE.
     
  8. The Bucket Kitten

    The Bucket Kitten Meow... TFW2005 Supporter

    Joined:
    Jun 24, 2009
    Posts:
    4,370
    Trophy Points:
    292
    Likes:
    +2,280
    Youtube works fine with me as well, I use Firefox.
     
  9. Moonlight1102

    Moonlight1102 Banned

    Joined:
    Feb 25, 2012
    Posts:
    3,905
    Trophy Points:
    151
    Likes:
    +11
    Is it a certain type of computer we're using? I'm using my new HP computer.
     
  10. strangeguy32000

    strangeguy32000 Well-Known Member

    Joined:
    May 23, 2012
    Posts:
    8,071
    Trophy Points:
    287
    Location:
    Columbus, Ohio
    Likes:
    +1,364
    Works for me.
     
  11. eagc7

    eagc7 TF Movieverse fan

    Joined:
    Jun 7, 2009
    Posts:
    24,260
    News Credits:
    37
    Trophy Points:
    412
    Location:
    Guatemala
    Likes:
    +4,016
    Ebay:
    Twitter:
    Instagram:
    YouTube (Legacy):
    Tumblr:
    happened to me and my brother, but all is fine for me now
     
  12. MTME

    MTME Well-Known Member

    Joined:
    Jun 24, 2009
    Posts:
    11,324
    News Credits:
    8
    Trophy Points:
    222
    Likes:
    +51
    I'm having problems with bing when I click on a page that I searched for it just goes to another search engine or a porno site or something totally weird, it does it with all the websites that came up in my search. It isn't doing this with google.
     
  13. Doug

    Doug Well-Known Member

    Joined:
    Jun 30, 2008
    Posts:
    8,399
    News Credits:
    1
    Trophy Points:
    337
    Location:
    Guntersville, AL.
    Likes:
    +1,001
    I'm having the same problems with YouTube. My computer is a HP and I hope that is not the problem.

    It started to acted up on me lastnight. Then I waited an hour later and it worked the first few minutes and then that white page with the numbers and symbols appeared.
     
  14. TheDemonDzko

    TheDemonDzko Some Internet Guy

    Joined:
    Oct 9, 2008
    Posts:
    2,699
    Trophy Points:
    202
    Likes:
    +29
    >_> I'm doing just fine...
     
  15. DJPrime39

    DJPrime39 mUnKY

    Joined:
    Jun 13, 2010
    Posts:
    500
    Trophy Points:
    101
    Likes:
    +2
    well its working now, how about yall
     
  16. FanimusMaximus

    FanimusMaximus Well-Known Member

    Joined:
    Jun 26, 2009
    Posts:
    16,788
    News Credits:
    3
    Trophy Points:
    337
    Location:
    Florida
    Likes:
    +1,011
    Same thing happened to me, it seems to be working fine now.
     
  17. Cyber-Scream

    Cyber-Scream Well-Known Member

    Joined:
    Jan 18, 2009
    Posts:
    9,608
    News Credits:
    11
    Trophy Points:
    191
    Likes:
    +20
    I'm using Firefox so it'sall good.