Posting a pic

Discussion in 'TFW2005 Tech Support' started by decepticons1980, May 22, 2014.

  1. decepticons1980

    decepticons1980 Active Member

    Joined:
    Jul 18, 2011
    Posts:
    37
    Trophy Points:
    36
    Likes:
    +0
    Having a hard time, not sure how to post a pic, any help would be greatly appreciated.
     
  2. Thenames9

    Thenames9 D-d-d-d-duel!

    Joined:
    Jun 18, 2009
    Posts:
    5,840
    News Credits:
    29
    Trophy Points:
    212
    Likes:
    +52
    Copy the link of the picture and then click the little icon that looks like two mountains on the top line where you post (with the bold, italic, underline icons) and then a pop-up should come on where you just paste the link and then post away!

    Apologies if it wasn't well explained.
     
  3. decepticons1980

    decepticons1980 Active Member

    Joined:
    Jul 18, 2011
    Posts:
    37
    Trophy Points:
    36
    Likes:
    +0
    This is the message I keep getting

    The following errors occurred with your submission:
    Required attachment missing
     
  4. mandiprime97

    mandiprime97 Junkion

    Joined:
    Aug 12, 2011
    Posts:
    4,960
    News Credits:
    1
    Trophy Points:
    227
    Location:
    Florida
    Likes:
    +700
  5. Inikalord

    Inikalord Legal Binding Contracts

    Joined:
    Jan 28, 2009
    Posts:
    3,799
    News Credits:
    1
    Trophy Points:
    262
    Likes:
    +250
    Ebay:
    Are you trying to copy from your computer or from somewhere on the net?
     
  6. decepticons1980

    decepticons1980 Active Member

    Joined:
    Jul 18, 2011
    Posts:
    37
    Trophy Points:
    36
    Likes:
    +0
    From Photobucket.com
     
  7. Cal

    Cal Well-Known Member

    Joined:
    Jan 19, 2010
    Posts:
    5,275
    News Credits:
    1
    Trophy Points:
    247
    Likes:
    +356
    Use these tags: [*img*]IMAGE LINK HERE[/*img*] - minus the asterisks.
     
  8. Kujo1597

    Kujo1597 Well-Known Member

    Joined:
    Nov 7, 2011
    Posts:
    2,647
    News Credits:
    1
    Trophy Points:
    151
    Likes:
    +5
    I'm assuming that you're posting in the fanart section because of this error.

    When making a thread in certain sections of the website you need to attach a picture to be used as a thumbnail for your thread. On the screen that opens up when you make a new thread you'll see a button that says "Manage Attachments" near the middle of the page; click on this and it'll open a window for you to upload pictures from your PC into.


    And in the future, you'll want to post threads like this where Mandiprime told you to:

     
  9. Aernaroth

    Aernaroth <b><font color=blue>I voted for Super_Megatron and Veteran

    Joined:
    Mar 27, 2004
    Posts:
    25,852
    News Credits:
    2
    Trophy Points:
    422
    Likes:
    +3,945
    Upload image to imgur: the simple image sharer

    Use <img>IMGUR LINK FOR IMAGE</img> where you want the image to go

    Relplace < and > with [ and ]

    Praise me as some form of deity

    Repeat as necessary
     
  10. Joe Moore

    Joe Moore Is Not Jim... Administrator

    Joined:
    Apr 6, 2003
    Posts:
    14,473
    News Credits:
    2
    Trophy Points:
    262
    Likes:
    +11
    Ebay:
    Twitter:
    If it says "Required Attachment Missing" it means you are posting in a forum that requires you to upload at least 1 photo directly to the post. when posting, scroll down a bit until you see the attachment dialogue box and upload at least 1 image there.