Minor/Repaint: MP-44 General Fix Thread

Discussion in 'Radicons Customs' started by BrutiKing, Sep 3, 2019.

?

Which knee on your MP-44 broke?

  1. None

    58.6%
  2. Right Knee

    7.4%
  3. Left Knee

    16.0%
  4. Both

    17.9%
  1. AnonymousDwell

    AnonymousDwell Well-Known Member

    Joined:
    Jul 11, 2014
    Posts:
    6,438
    News Credits:
    1
    Trophy Points:
    247
    Location:
    N/A
    Likes:
    +8,418
    To get to the english audio you have to hold the sound button down for a long while, then when you hear the sound indicating transition, let go. Do that a few times (three I think, from the original factory settings at least?) to get to the english audio. Once in the english mode, pressing the button once as normal switches between the sounds.

    If it doesn't work even doing that though, then yeah, something is definitely wrong. Others have reported issues with the sound box, too.
     
    • Like Like x 1
  2. fsfeedback

    fsfeedback Well-Known Member

    Joined:
    Jan 8, 2013
    Posts:
    814
    Trophy Points:
    167
    Likes:
    +1,269
    What type of LR-44's are you using? I was getting the voice box stutter with these:

    [​IMG]

    It has been fixed since switching to these:

    [​IMG]

    or Walmart's brand. I was told by the lady behind the counter that Rayovac makes Walmarts batteries. So mine were Walmart brand, but should be the same.
     
  3. 4249david

    4249david Well-Known Member

    Joined:
    Dec 27, 2018
    Posts:
    859
    Trophy Points:
    147
    Location:
    Stalybridge, outside Manchester, UK
    Likes:
    +1,534
    Ebay:
    English is the 6th one. Turn it on, press the button down until you hear the transformation sound, then release. Do that 4 more times. Then press gently on it and Peter will speak to you :D 
     
    • Like Like x 3
  4. ziltama

    ziltama Lurks, mods, molds, and casts

    Joined:
    Jul 3, 2019
    Posts:
    1,419
    News Credits:
    1
    Trophy Points:
    167
    Location:
    Planet Unicron
    Likes:
    +7,684
    Brands for the most part shouldn't make too much of a difference (when bought in US stores at least). I could see swapping new batteries for new batteries making a difference if the first set was "old". Batteries have a self discharge rate and will slowly lose charge, even when idle. More of an issue with small batteries.

    So, use the freshest ones possible. Edit: Buy the ones with farthest use by date or closest manufacturing date.

    SR44's (same dimensions) last longer but are more expensive and have slightly higher voltage (1.55v vs 1.5v; certain items like some LEDs would be very sensitive to this change...not sure about voice box, though).
     
    Last edited: Sep 18, 2019
  5. zemega

    zemega Well-Known Member

    Joined:
    Sep 12, 2010
    Posts:
    87
    Trophy Points:
    57
    Likes:
    +3
    I wonder if someone would be willing to fully dissamble their toy, and post the pictures and videos? Kind of like Ifixit Teardown, but for Transformers toys. Maybe TFW2005 can host the pictures and the videos?
     
  6. Arie

    Arie One Man Army

    Joined:
    Dec 30, 2013
    Posts:
    1,201
    News Credits:
    3
    Trophy Points:
    197
    Location:
    The Netherlands
    Likes:
    +1,576
    Ebay:
    Facebook:
    Twitter:
    YouTube:
    Well, leave that to diorama master @Agent 539 here and real-life Ratchet @BrutiKing here for example! :cool: 
     
    • Like Like x 3
  7. Agent 539

    Agent 539 Blackrock Gas Attendant TFW2005 Supporter

    Joined:
    Sep 25, 2014
    Posts:
    3,485
    Trophy Points:
    257
    Location:
    Moorpark, CA
    Likes:
    +12,917
    What's in the Box: Masterpiece Parts Counts
     
    • Like Like x 2
  8. IwatchTV

    IwatchTV Well-Known Member

    Joined:
    Dec 8, 2018
    Posts:
    354
    Trophy Points:
    122
    Location:
    Llanfyllin, Wales
    Likes:
    +1,402
    Started my fix tonight.

    All was going well until it comes to glue the 2 pieces together.

    Someone on here suggested using JB Weld Kwik Steel. I left it squeezed together for a good 20 mins.

    Unfortunately it never stuck, and as much as I'm trying to clean it up, this what I'm left with..... 20190919_204157.jpg


    Any advice appreciated
     
    • Like Like x 1
  9. Arie

    Arie One Man Army

    Joined:
    Dec 30, 2013
    Posts:
    1,201
    News Credits:
    3
    Trophy Points:
    197
    Location:
    The Netherlands
    Likes:
    +1,576
    Ebay:
    Facebook:
    Twitter:
    YouTube:
    Ouch! :eek: :( 
     
  10. BrutiKing

    BrutiKing Apparently Ratchet Now.

    Joined:
    Aug 17, 2016
    Posts:
    1,930
    News Credits:
    1
    Trophy Points:
    197
    Location:
    Canada
    Likes:
    +4,346
    1. Damn.
    2. Use gorilla glue next time
    3. Huh. Dunno. Try scraping it out with a toothpick?

    Hey guys, sorry for the inactivity for the past day or so, i’ve been doing some heavy modding on my MP-44 that I will share soon enough. Thanks!
     
    • Like Like x 1
  11. IwatchTV

    IwatchTV Well-Known Member

    Joined:
    Dec 8, 2018
    Posts:
    354
    Trophy Points:
    122
    Location:
    Llanfyllin, Wales
    Likes:
    +1,402
    Panic over!

    After cursing for what seemed like an age. I've mange to scrape that damn stuff out!

    A certain somebody is clicking pretty damn good again.

    Thank you @BrutiKing, @Jarrod and also @Tman978 for your YouTube guide. You guys are awesome !

    20190919_220832.jpg
     
    • Like Like x 7
  12. OMEGAPRIME1983

    OMEGAPRIME1983 Well-Known Member

    Joined:
    Nov 3, 2005
    Posts:
    13,560
    News Credits:
    3
    Trophy Points:
    312
    Likes:
    +2,200
    Ebay:
  13. Agent 539

    Agent 539 Blackrock Gas Attendant TFW2005 Supporter

    Joined:
    Sep 25, 2014
    Posts:
    3,485
    Trophy Points:
    257
    Location:
    Moorpark, CA
    Likes:
    +12,917
    I’m used to it now because of the experience gained. But this breakdown took a few hours to do.
     
    • Like Like x 3
  14. Primal Suit

    Primal Suit Well-Known Member

    Joined:
    Aug 8, 2019
    Posts:
    54
    Trophy Points:
    57
    Likes:
    +186
    Hey, new to the thread here. Here for the knee issue.I'm not a big fan of modding my own figures, but it might be my only option. I don't want to use any chemicals like acetone, maybe gorilla glue at the most. The problem is that on TMan's repair vid, there is a comment there talking about the things you shouldn't do, so I'm really worried. Right now, is there a super simple super safe way to do the fix? Im sorry, I'm just worried.
     
    • Like Like x 2
  15. AnonymousDwell

    AnonymousDwell Well-Known Member

    Joined:
    Jul 11, 2014
    Posts:
    6,438
    News Credits:
    1
    Trophy Points:
    247
    Location:
    N/A
    Likes:
    +8,418
    The good news: We're almost fully up to 60% votes for "none" meaning, at least in terms of respondents to this poll, it isn't 50/50 which for a long while there it was looking like.

    The bad news: We're now officially up to 50 TFW members (at least of those who have seen this poll) with the knee issue.

    As always, standard disclaimer that this isn't a scientific poll and does not necessarily indicate widespread-ness of the issue in the total production number to date. For all we know there really could be 75% of people out there with no issue. But still... ouch.

    And as always, thank-you Jarrod, Brutiking, et al for the existence of this topic to help everyone.
     
    • Like Like x 3
  16. BrutiKing

    BrutiKing Apparently Ratchet Now.

    Joined:
    Aug 17, 2016
    Posts:
    1,930
    News Credits:
    1
    Trophy Points:
    197
    Location:
    Canada
    Likes:
    +4,346
    You can feel free to DM me and I can walk you through it. If you feel uncomfortable to do it, that's fine too. Thanks!
     
    • Like Like x 2
  17. BrutiKing

    BrutiKing Apparently Ratchet Now.

    Joined:
    Aug 17, 2016
    Posts:
    1,930
    News Credits:
    1
    Trophy Points:
    197
    Location:
    Canada
    Likes:
    +4,346
    Almost there...
    9B21E3DA-41A9-4CCD-B235-18E1E4880887.jpeg
     
    • Like Like x 5
  18. Nightshade2000

    Nightshade2000 Well-Known Member

    Joined:
    Jun 9, 2013
    Posts:
    111
    Trophy Points:
    62
    Likes:
    +12
    Ebay:
    Does anyone have a confirmed fix or tips/tricks for the gas tanks in truck mode? I tried shaving off the plastic flash nub a little bit per the video someone referenced earlier in this thread, but it does nothing and it's not really the problem. The problem seems to be the ability to get the cab and legs straight in truck mode? And I've tried to force it so much I feel like the right side clip is starting to shave off so it will never clip. I can get the left side (driver side) sort of in - I discovered the waist joint that you pull out for robot mode can actually go in further and "click" in, so that got it a little closer.

    Anyway, everyone's been dealing with the leg (I applied it to both legs as a preventative measure with gorilla super glue even though only one was starting to strip and it's working awesome). But the gas tanks seem to have been lost in the midst, even though it's a super common problem based on everyone's pictures (including those on the TFW gallery).

    Thanks!
     
    • Like Like x 1
  19. BrutiKing

    BrutiKing Apparently Ratchet Now.

    Joined:
    Aug 17, 2016
    Posts:
    1,930
    News Credits:
    1
    Trophy Points:
    197
    Location:
    Canada
    Likes:
    +4,346
    When transforming, make sure the knee is one click bent, not completely straight.
     
    • Like Like x 1
  20. Nightshade2000

    Nightshade2000 Well-Known Member

    Joined:
    Jun 9, 2013
    Posts:
    111
    Trophy Points:
    62
    Likes:
    +12
    Ebay:
    Yeah, I thought I've been doing that. The knee is definitely not straight. But there must be something else because no one is transforming it correctly on any videos. It's always separated at the gas tank and not clipping in to the piece above. Have you had that problem, BrutiKing?