1. Of note - we are in the process of upgrading the site to use HTTPS / SSL. In that time, you may be logged in/out depending on what area of the site you are looking at. If you want to be logged into the forums, please log in via https://www.tfw2005.com/boards/login/. If you do that, you will not be logged in while looking at the front page. We hope to have this fixed within the next 24 hours or so.
    Dismiss Notice

anybody else have this problem with animated ratchet?

Discussion in 'Transformers Toy Discussion' started by yovnocrats, May 22, 2008.

  1. yovnocrats

    yovnocrats Well-Known Member

    Joined:
    Oct 1, 2006
    Posts:
    509
    Trophy Points:
    146
    Likes:
    +0
    so, when i saw my ratchet had that hole on his arm, i immediately grabbed the EMP off my lockdown and tried putting it on, but one problem, my lockdowns blaster doesn't have the necessary holes to be heldin place by rachet's arm. i haven't seen anyone mention this before, anyone else have this problem?
     
  2. Peaugh

    Peaugh Hi.

    Joined:
    Aug 7, 2006
    Posts:
    12,110
    News Credits:
    204
    Trophy Points:
    312
    Likes:
    +1,445
    The peg in Ratchet's arm hole is too long so the spring in the EMP pushes it off. Trim the peg down and the EMP will fit and stay, and still activate.
     
  3. unicronsupreme

    unicronsupreme supremest of unicrons

    Joined:
    Feb 29, 2008
    Posts:
    2,112
    News Credits:
    2
    Trophy Points:
    212
    Likes:
    +46
    I had that exact same problem and Peaugh suggested the same thing to me. It works great, you don't really need much of a peg at all to activate the blaster function so go to town.
     

Share This Page