Youtube lag- Is it just me?

Discussion in 'Video Games and Technology' started by TFareCool, Jul 29, 2009.

  1. TFareCool

    TFareCool TFW's Camera Guy

    Joined:
    Sep 26, 2008
    Posts:
    1,857
    News Credits:
    1
    Trophy Points:
    126
    Likes:
    +1
    hello all.

    Youtube is lagging on my computer very badly. Its less than 2 yrs old and has been working fine til about 4 days ago when it started to lag. I have to download the video to actually watch it and its annoying. Some people say to leave it alone and it will work the next day but its been 4 days. And i have tried during slow traffic hours as well. I have firefox opera, iternet explorer and safari, and chrome, but all are lagging on the tube. I have flash player 10 newest version) installed but it still lags. Ive tried the About:config change pipelining way, but nothing is helping, so if anyone can, please respond...
     
  2. yodafett

    yodafett Well-Known Member

    Joined:
    Jan 25, 2005
    Posts:
    1,440
    Trophy Points:
    176
    Likes:
    +0
    Facebook:
    Twitter:
    Google+:
    I've had it lag in starting/opening a video, but only intermittently. Enough to be annoying, but not enough to stop me from watching the first 2 seasons of Red vs. Blue on it in the past week.
     
  3. Smasher

    Smasher HUNKY BEATS

    Joined:
    Feb 6, 2004
    Posts:
    12,704
    News Credits:
    3
    Trophy Points:
    236
    Likes:
    +3
    No, I have noticed YouTube stuttering a lot lately.
    There was a time when there was some red text about their performing maintenance, but I still have run into the issue here recently more often than not.
     
  4. TJOmega

    TJOmega The Plastic Addict Content Contributor

    Joined:
    Feb 5, 2003
    Posts:
    5,658
    News Credits:
    6
    Trophy Points:
    231
    Likes:
    +6
    Running Firefox by chance? Might be a random goof on my system (it's brand new so I doubt) but watching YouTube on Firefox, or any Flash video really, it will stutter every 20 seconds or so, audio keeps going but the video freezes for a second or so. Plays fine on IE though, so something about Flash and the new Firefox might not get along.
     
  5. Mechafire

    Mechafire Veteran TFW2005 Supporter

    Joined:
    May 9, 2008
    Posts:
    24,150
    News Credits:
    30
    Trophy Points:
    291
    Likes:
    +33
    It's been doing it a lot for me while on my Mac. (Safari)
     
  6. TFareCool

    TFareCool TFW's Camera Guy

    Joined:
    Sep 26, 2008
    Posts:
    1,857
    News Credits:
    1
    Trophy Points:
    126
    Likes:
    +1
    Yeah i run i firefox, but internet explorer turns non responsive everytime i google something or try to go to a site. But its all the same on all the programs...

    and this isn't every 20 seconds. the video never moves and the audio stutters about every 1.5 seconds... its really bad...

    other sites seem to work well, i played the tank video on the real effing deal and it worked fine on fox, ... so yeah i don't get it...
     
  7. EvaUnit13

    EvaUnit13 REBUILD

    Joined:
    Jun 13, 2007
    Posts:
    4,182
    Trophy Points:
    151
    Likes:
    +0
    i get that sometimes, more frequently on videos with ads on the side
     
  8. AkatsukiFan

    AkatsukiFan Legendary

    Joined:
    May 13, 2009
    Posts:
    157
    Trophy Points:
    56
    Likes:
    +0
    no on youtube if you just let it buffer then it'l be fine it works on mine
     
  9. TFareCool

    TFareCool TFW's Camera Guy

    Joined:
    Sep 26, 2008
    Posts:
    1,857
    News Credits:
    1
    Trophy Points:
    126
    Likes:
    +1
    i let them buffer all the way. Still lags like that
     

Share This Page