Why won't some of my AVI files play?

Discussion in 'General Discussion' started by Ops_was_a_truck, Sep 29, 2006.

  1. Ops_was_a_truck

    Ops_was_a_truck JOOOLIE ANDREWWWWWS!!!!!!

    Joined:
    Jan 9, 2005
    Posts:
    11,549
    Trophy Points:
    236
    Likes:
    +0
    Ebay:
    Hopefully some of the microsoft gurus around here might have some idea about what's going on here.

    Several months ago, some of my AVI files just stopped working. When I try to play them in Winamp, Windows Media Player, TCMP, the BSPlayer, etc., they cause fatal errors which cause those programs to crash.

    Now, some of my AVIs will play - like, for example, AVIs I've created with Vegas Video , some episodes of Ghost in the Shell and stuff my little brother sends me (his video work from temple.)

    Other stuff I've downloaded just won't play.

    Now, I've updated my video driver several different ways - I tried running the files with the OLD ATI drivers, with the new software update and with both installed simultaneously - nothing.

    I've been reinstalling the latest version of winamp each time, although I don't think this causing/changing anything.

    I've also been regularly reinstalling the most recent version of Divx each time, thinking that might be the problem.

    There is SOME driver missing SOMEWHERE on my computer that MADE it capable, before, of reading pretty much any AVI file I loaded up. Now, it's been either replaced with some new phantom driver or it's become corrupt.

    I don't know what to do; I'd like to burn more video DVDs even THAT program won't recognize these files as valid AVI files.

    Anyone have any clue?
     
  2. Methos

    Methos ...Hail Megatron

    Joined:
    May 7, 2003
    Posts:
    1,587
    Trophy Points:
    161
    Likes:
    +0
    wmfdist
    http://www.video-converter.net/wmfdist.exe

    You mite try this it's a Runtime libary file,it helped when I had some issues with up-to-date installed codecs,but WMP wouldn't play some files.




    Crap I skipped over the DVD burning part. Are you using Nero?
    If so what codec park are you using?
    Matroska_Pack_Full_v1.1.2??? ffdshow?? XviD-1.1.0-30122005??
    I had problems with Nero not working due to codecs,even though there hadn't been anychanges to the files for months,it just up and stopped working.And player were buggy or frozen on launch.

    I removed these codecs and reinstalled them and now it works.
     
  3. Fairy Princess

    Fairy Princess Banned

    Joined:
    Mar 21, 2004
    Posts:
    4,331
    Trophy Points:
    186
    Likes:
    +0
    God hates you.....
     
  4. Ops_was_a_truck

    Ops_was_a_truck JOOOLIE ANDREWWWWWS!!!!!!

    Joined:
    Jan 9, 2005
    Posts:
    11,549
    Trophy Points:
    236
    Likes:
    +0
    Ebay:
    I had installed the Matroska Pack to try and watch some anime, but it hadn't messed up the AVI file playback when I did it. However, I do remember the Matroska pack stuff being a real bitch to get working. Boo .MKV files. I'll see if deleting the Matroska stuff does anything.

    Ever since I stopped buying him beers on Thirsty Thursdays, that fucker's been after me.
     
  5. Ops_was_a_truck

    Ops_was_a_truck JOOOLIE ANDREWWWWWS!!!!!!

    Joined:
    Jan 9, 2005
    Posts:
    11,549
    Trophy Points:
    236
    Likes:
    +0
    Ebay:
    Methos, you rock. I decided to start uninstalling the random supplimentary players I had on here - the Matroska one and the Core Media Player - and now the files work! Thanks for giving me the bug of an idea off of which to work.
     
  6. Fairy Princess

    Fairy Princess Banned

    Joined:
    Mar 21, 2004
    Posts:
    4,331
    Trophy Points:
    186
    Likes:
    +0
    Yeah, Core Media Player is greddy with it's Codecs it'll make it so some will play in The CMP but not in Windows Media. I mostly play things in CMP now anyway.
     
  7. Ops_was_a_truck

    Ops_was_a_truck JOOOLIE ANDREWWWWWS!!!!!!

    Joined:
    Jan 9, 2005
    Posts:
    11,549
    Trophy Points:
    236
    Likes:
    +0
    Ebay:
    Damn. So I'm only halfway there. I can't get the files to burn to DVD; I just updated Nero's software package and still nothing.

    I've moved ffdshow from the windows directory (but I haven't deleted the file permantently.) The files will play in media players, but they won't burn to disk. Damn.
     

Share This Page