WFC on PC low poly ingame models

Discussion in 'Transformers Video Game Discussion' started by MissingSea, Sep 14, 2011.

  1. MissingSea

    MissingSea Slightly Insane

    Joined:
    Mar 22, 2011
    Posts:
    676
    Trophy Points:
    117
    Location:
    Shropshire
    Likes:
    +36
    Ok, not sure if anyone can help on this. I purchased WFC on Steam on the weekend and I've played through it once already, but I seem to have fairly low poly character models. I've downloaded the updated ini file that allows you to have the other characters and from reading the info on that it should also improve other things, but I noticed no difference afterwards.

    Now I've got a reasonable rig (I can play Crysis on fairly high settings), so I can't see why the character models aren't looking their best. Is there a setting I've missed?
     
  2. TFXProtector

    TFXProtector Well-Known Member

    Joined:
    Jan 7, 2011
    Posts:
    8,544
    News Credits:
    2
    Trophy Points:
    247
    Likes:
    +1,272
    The game itself only has resolution, detail (low, medium, high) and VSync settings.

    No matter what I did, it still didn't look right. I went into my Nvidia control panel (I'm not sure what graphics card you have, so this might not work for you), and turned on and cranked up AntiAliasing and Anisotropic Filtering. A very pretty picture, but a big performance hit.

    Hopefully you'll be able to tweak the game in your graphics control panel. Good luck.
     
  3. MissingSea

    MissingSea Slightly Insane

    Joined:
    Mar 22, 2011
    Posts:
    676
    Trophy Points:
    117
    Location:
    Shropshire
    Likes:
    +36
    Had a feeling there wasn't much I could do. The backgrounds in game look perfect, but it's just those damned character models. I'll try changing my settings in the control panel, but I'm guessing that this is just another downside of buying a console to PC port :( 

    (I'm running a ATI HD3870, not the newest graphics card but can handle most games on high).
     
  4. TFXProtector

    TFXProtector Well-Known Member

    Joined:
    Jan 7, 2011
    Posts:
    8,544
    News Credits:
    2
    Trophy Points:
    247
    Likes:
    +1,272
    Before you start the game, tweak the AntiAliasing and Anisotropic filtering. You can set it back to defaults when you're done playing.

    I have a Nvidia GT 220 and I can get 2x AA, 4x AF, with everything set to high on 1366 x 768 and not drop below 35 FPS in intense scenes. The average for me is 65-80. Looks gorgeous and no real drag on the system.
     
  5. MissingSea

    MissingSea Slightly Insane

    Joined:
    Mar 22, 2011
    Posts:
    676
    Trophy Points:
    117
    Location:
    Shropshire
    Likes:
    +36
    Found out what the problem was, so thought I'd post just in case there are others with the same issue. Baring in mind that I'm running an ATI card, with the newest version of the catalyst control center there are various options that you can change, but the one that lowers the quality is the MIPMAP settings. I hadn't realise that it was set to performance, rather than quality. Moved the slider to quality and now I have beautifully detailed player models :) 
     
  6. TFXProtector

    TFXProtector Well-Known Member

    Joined:
    Jan 7, 2011
    Posts:
    8,544
    News Credits:
    2
    Trophy Points:
    247
    Likes:
    +1,272
    Excellent!

    I'll warn you now, depending on how high the graphics quality is, you may lag when online, but just a bit. Online hits performance.
     

Share This Page