Weird glitch?

Discussion in 'TFW2005 Tech Support' started by Aernaroth, Apr 8, 2011.

  1. Aernaroth

    Aernaroth <b><font color=blue>I voted for Super_Megatron and Veteran

    Joined:
    Mar 27, 2004
    Posts:
    23,873
    News Credits:
    2
    Trophy Points:
    367
    Likes:
    +555
  2. Sol Fury

    Sol Fury The British Butcher Administrator News Staff

    Joined:
    Nov 22, 2002
    Posts:
    35,695
    News Credits:
    4
    Trophy Points:
    342
    Likes:
    +156
    Facebook:
    Instagram:
    It's a problem in the larger threads. The boards think there is another page when there is not. 379 is the last page, don't worry.
     
  3. GogDog

    GogDog Logic's wayward son Veteran

    Joined:
    May 7, 2006
    Posts:
    12,205
    News Credits:
    5
    Trophy Points:
    272
    Likes:
    +9
    If you set your posts-per-page to the max like all the cool kids, you wouldn't have this problem. :p 
     
  4. Aernaroth

    Aernaroth <b><font color=blue>I voted for Super_Megatron and Veteran

    Joined:
    Mar 27, 2004
    Posts:
    23,873
    News Credits:
    2
    Trophy Points:
    367
    Likes:
    +555
    Yeah, that seems to fix it.

    Is there a set number of pages where the glitch shows up without fail, or is it more of an "increased liklihood of occurrence" thing once you reach a certain length of thread?
     
  5. GogDog

    GogDog Logic's wayward son Veteran

    Joined:
    May 7, 2006
    Posts:
    12,205
    News Credits:
    5
    Trophy Points:
    272
    Likes:
    +9
    I didn't even know about it until now. :redface2: 
     
  6. Sol Fury

    Sol Fury The British Butcher Administrator News Staff

    Joined:
    Nov 22, 2002
    Posts:
    35,695
    News Credits:
    4
    Trophy Points:
    342
    Likes:
    +156
    Facebook:
    Instagram:
    It's more likely when you get really, really long threads.
     

Share This Page