Watching DVDs on your computer

Discussion in 'Video Games and Technology' started by red4, Jul 5, 2010.

  1. red4

    red4 Banned

    Joined:
    May 27, 2009
    Posts:
    2,598
    Trophy Points:
    151
    Likes:
    +0
    Every time I watch a DVD on my computer, the screensaver kicks in after 30 minutes or so. I have to shake the mouse to make the movie come back. It's a pretty annoying pattern. I've tried setting the screensaver to come on after 50 or 60 minutes, but it doesn't work. Its threshold appears to be approximately 30 minutes. What bugs me is that the pc regards the DVD as an idle process, so it slips into screensaver. Is there a way around this?
     
  2. Cloud Strife

    Cloud Strife 01000011 01000101 0101010

    Joined:
    Sep 25, 2006
    Posts:
    1,178
    Trophy Points:
    126
    Likes:
    +0
    well the obvious and easy fix would be to turn the screen saver off completely when watching a dvd.......
    are you watching in window? or in full screen? what program are you using to view the dvd? most programs will automatically disable the screensaver if you are in full screen mode
     
    Last edited: Jul 5, 2010
  3. Warbot Defender

    Warbot Defender Banned

    Joined:
    Jun 25, 2010
    Posts:
    125
    Trophy Points:
    56
    Likes:
    +0
    In all honesty, I don't think people even use screen savers anymore. If you're worried about your screen running, you can download a program called Winbubbles (it's harmless), and it gives you the ability to add a menu shortcut where it will allow you to shut off the screen with one click. All you have to do is click the mouse button to turn it back on.

    There's other tweaks as well, you should check it out. Plus it depends on what software you're using to play movies. If you use Windows Media Center, no screen saver will activate. Nor will Windows Media Player.
     
  4. red4

    red4 Banned

    Joined:
    May 27, 2009
    Posts:
    2,598
    Trophy Points:
    151
    Likes:
    +0
    this is what I use, and the screensaver comes on anyway. Also, my screensaver settings have no obvious "off" option that I've found.
     
  5. Recall

    Recall Player Select

    Joined:
    Aug 18, 2006
    Posts:
    6,129
    News Credits:
    2
    Trophy Points:
    211
    Likes:
    +2
    It sounds like a powersaving option rather than just the screen saver. check Control Panel and your relevant powersaving settings.
     
  6. Computron34

    Computron34 Butt + Hurt = TF Fans

    Joined:
    Dec 16, 2002
    Posts:
    3,569
    News Credits:
    12
    Trophy Points:
    207
    Location:
    Waco, TX
    Likes:
    +13
    Ebay:
    Twitter:
    What OS you using?
     

Share This Page