"Unable to add cookies, header already sent." error

Discussion in 'TFW2005 Tech Support' started by Omnius, Nov 28, 2011.

  1. Omnius

    Omnius Well-Known Member

    Joined:
    May 14, 2006
    Posts:
    11,889
    News Credits:
    8
    Trophy Points:
    257
    Likes:
    +9
    Hello!

    I'm getting the following error:

    Unable to add cookies, header already sent.
    File: /home/tfw2005/public_html/boards/includes/class_core.php
    Line: 3243

    It only seems to happen when I try to access this thread - http://www.tfw2005.com/boards/trans...vote-dairycon-2012-alcove-honor-inductee.html

    Error is occuring in both Firefox 3.5.7 and Internet Explorer.

    Edit: Just tried again and something briefly flashed up before the page refreshed, giving me that error:

    Warning: parse_url(http:///www.dairylandtransfans.com) [function.parse-url]: Unable to parse URL in [path]/includes/init.php(293) : eval()'d code on line 38

    Could the extra '/' in that URL be the cause?
     
    Last edited: Nov 28, 2011
  2. Sol Fury

    Sol Fury The British Butcher Administrator News Staff

    Joined:
    Nov 22, 2002
    Posts:
    35,851
    News Credits:
    4
    Trophy Points:
    362
    Likes:
    +449
    Facebook:
    Instagram:
    Strangely enough, I was getting that very error earlier trying to access this thread. Has it cleared on your side too?
     
  3. Omnius

    Omnius Well-Known Member

    Joined:
    May 14, 2006
    Posts:
    11,889
    News Credits:
    8
    Trophy Points:
    257
    Likes:
    +9
    Well the plot thickens - I just tried to look at this very thread, and got the same error. I could view the thread if I logged out, but obviously couldn't reply. I logged back in and voila, the thread appears ok. I'm now on a different PC than the one where I originally had problems so I don't think it's a "local" issue. I've just had a look at the original thread and it now seems fine, so I'm a bit stumped!
     

Share This Page