TFTM 20th DVD-Defective?

Discussion in 'Transformers General Discussion' started by LordScimitar, Nov 11, 2006.

  1. LordScimitar

    LordScimitar Member

    Joined:
    Nov 11, 2006
    Posts:
    6
    Trophy Points:
    31
    Likes:
    +0
    I just posted this over at the Allspark boards, and just now joined these. I'm wondering how widespread the problem is. I just put in the widescreen version and watched it. During the Ultra Magnus losing the Matrix on the planet of Junk, all of a sudden...Spanish Subtitles pop up. I'm able to turn them off by going back to the menu and choosing the subtitles off option, but, I really do not want to have to do that every time I watch the movie. The DVD seems to be defective.

    Others have reported that they have it to. Some people do not. At this point, it seems to be random, though some people suspect the DVD players. Is anyone else having this problem? Or having it on some DVD players and not others?
     
  2. revlimiter

    revlimiter Bot Hacker

    Joined:
    Oct 26, 2006
    Posts:
    1,097
    News Credits:
    2
    Trophy Points:
    177
    Likes:
    +3
    Please post your DVD player make and model. That would help narrow down if this is indeed a problem or not.

    I've read this at least twice on this board, and seeing as how this is your first post, there's at least one other with the same problem.
     
  3. Ogami Daigoro

    Ogami Daigoro Blue Lantern Bearer

    Joined:
    Sep 3, 2005
    Posts:
    1,170
    Trophy Points:
    161
    Likes:
    +0
    The TFTM DVD thread stickied to the top has a few people reporting this in. I myself also have this problem occurring. This happens on Disc 1 with subtitles off but manually going back to the main menu and re-selecting subtitles off seems to fix it. Left unchanged, it appears that the subtitles continue for the rest of the movie, but I'm not completely certain of that.

    I am watching it on my Toshiba SD-1600.
     
  4. LordScimitar

    LordScimitar Member

    Joined:
    Nov 11, 2006
    Posts:
    6
    Trophy Points:
    31
    Likes:
    +0
    Let's see if I got this right.

    Magnavox-MWR20V6

    Its a DVD/VCR combo. We have 3 of them in our house (sale). I can test it on my PC/PS2 later if needed, though I know that one person who reported this at AllSpark said the problem occured on his player but not his PC.
     
  5. Megatronwp38

    Megatronwp38 Megatron? Is that you!?!?

    Joined:
    Jan 25, 2006
    Posts:
    7,185
    Trophy Points:
    227
    Likes:
    +2
    i have the same issue, right before magnus get's blown up the subtitle, " !ah! " appears, but that's it. Stays off for the rest of the movie


    I have a sony dvp-ns300
     
  6. Sidecutter

    Sidecutter Evil Dealer Scum TFW2005 Supporter

    Joined:
    Aug 15, 2004
    Posts:
    5,098
    News Credits:
    17
    Trophy Points:
    272
    Likes:
    +41
    This sounds like it may be a glitch caused only byt the firmware and/or decodes running certain models of players. It's entirely possible all the afflicted models share the same decoder software chips.

    For myself, I didn't notice this issue.
     
  7. Smokescreen38

    Smokescreen38 Fight fire with smoke!

    Joined:
    Jul 3, 2002
    Posts:
    5,284
    Trophy Points:
    237
    Likes:
    +26
    Magnus gets blown up?!!?

    Thanks for the spoiler warning!!

    :p 

    (I kid!)
     
  8. Kupp

    Kupp Ford Fanboy TFW2005 Supporter

    Joined:
    Jun 1, 2005
    Posts:
    2,729
    News Credits:
    1
    Trophy Points:
    216
    Likes:
    +1
    Hot Rod gets Prime Killed :p 
     
  9. LordScimitar

    LordScimitar Member

    Joined:
    Nov 11, 2006
    Posts:
    6
    Trophy Points:
    31
    Likes:
    +0
    See, the biggest problem is watching this as a Collector's Edition, and not just as a movie. I'm watching Director Commentary, and all of a sudden, Spanish Subtitles. However, I cannot turn them off and restart the movie where it was at. Instead, I have to turn them off, re-select Director Commentary...and that restarting the movie instead of going back to where I was means that those Spanish Subtitles are BACK and CANNOT be removed. Thus, if I want to watch Director Commentary, and I'm willing to bet the Autobot Matrix of Knowledge and Fan Commentary...I'm stuck with subtitles for the rest of the movie in Spanish. As a collector's edition, that just totally ruins it.

    If it is the DVD player, I still don't get it. There's something on the actual DVD that triggers subtitles suddenly. Now, the problem is, how to get into contact with the makers. Blast...
     
  10. Shipley

    Shipley No Topic Required

    Joined:
    Jul 2, 2002
    Posts:
    1,659
    News Credits:
    4
    Trophy Points:
    182
    Likes:
    +4
    I don't have any problems playing the movie myself, but I can report that this EXACT thing happened at the TFTM screening at Botcon. "!ah!" and then the movie went on like normal.

    This is likely due to an easter egg being hidden right around that point in the movie and when the DVD branches off the main movie it comes back to spanish subtitles on certain models.

    sounds like an error coding AND in the way certain models playback the code.
     
  11. Super Megaman X

    Super Megaman X New Member

    Joined:
    Nov 9, 2006
    Posts:
    3
    Trophy Points:
    31
    Likes:
    +0

    I also have this problem right here. Just one little "!ah!" but it's enough to draw you right out fo the movie...annoying. I'll find out my model and let you all know.
     
  12. LordScimitar

    LordScimitar Member

    Joined:
    Nov 11, 2006
    Posts:
    6
    Trophy Points:
    31
    Likes:
    +0
    Well, for me, it isn't just a single line. Its nonstop for the rest of the movie. And if it was played at BOTCON like that, it was a known erorr, that they simply did not fix before release. THAT makes me very angry. It had to have been a known problem, if it happened in front of hundreds (hundreds, right?) of people.

    It doesn't happen on my computer. However, even if it is just DVD player dependent, there is something ON the DVD that triggers the problem right there, because its the same for everyone. I am going to try to get my money back at Wal-Mart and buy this later when there ISN'T a huge defect on it. They had to be aware of this problem and did not fix it.

    I'm very upset and I hope they do something to fix this problem like issue a mass recall. I'm serious.
     
  13. shockwave2005

    shockwave2005 Well-Known Member

    Joined:
    Oct 22, 2005
    Posts:
    2,607
    Trophy Points:
    206
    Likes:
    +0
    *is not a dvid exprt*

    I noticed the same thing on my copy. I have a Sony DVD player from 2000 (i think). I have also had the same issue with subtitles suddenly popping up on other DVD's as well, so I think it the player, and not the DVD itself.
     
  14. LordScimitar

    LordScimitar Member

    Joined:
    Nov 11, 2006
    Posts:
    6
    Trophy Points:
    31
    Likes:
    +0
    Other DVDs don't have this problem all happening at the same time. Now, the player may be a factor, but the fact remains its the DVD that causes the problem. And Wal-Mart, where I bought it, only accepts exchanges for electronic products...which means I'll get the problem again.

    If I have to, I'll return it, get a new copy, and if it has the same problem, do it again. and again. And Again. Once they start recognizing me and realize I've returned the DVD 20 times, they'll give me my money back and I'll buy it again when its fixed...or whatever.
     
  15. Urlacher5454

    Urlacher5454 Well-Known Member

    Joined:
    Nov 3, 2006
    Posts:
    174
    Trophy Points:
    112
    Likes:
    +45
    Same thing happened to me and I have an Oppo Digital DVD player. Just turn the subtitles off from the setup screen. I did that then played the scene again and the subtitle didnt come up. Hope that helps.
     
  16. planetjacker

    planetjacker Critters burn real good. TFW2005 Supporter

    Joined:
    May 6, 2004
    Posts:
    3,649
    News Credits:
    2
    Trophy Points:
    216
    Likes:
    +2
    I just checked mine and the !AH! shows up on my Sony dvp-S550D but not on my PS2.
     
  17. Dr Kain

    Dr Kain Well-Known Member

    Joined:
    Jul 28, 2003
    Posts:
    14,957
    Trophy Points:
    287
    Likes:
    +100
    I watched it on the Toshiba HD-A1 without any problems at all.
     
  18. Insane Galvatron

    Insane Galvatron is not insane. Really!

    Joined:
    Nov 26, 2002
    Posts:
    15,610
    News Credits:
    8
    Trophy Points:
    292
    Likes:
    +38
    I too noticed the !ah! at that scene at the midnight screening at Botcon. I've yet to watch the widescreen version on my disc yet. I've only watched the Matrix of Knowledge version and it didnt' happen there.

    I also agree that it probably has something to do with the easter egg since it happens at that moment.
     
  19. Shogi

    Shogi Well-Known Member

    Joined:
    Feb 9, 2003
    Posts:
    106
    Trophy Points:
    91
    Likes:
    +0
    That's exactly what mine does in my Magnavox player
     
  20. Ogami Daigoro

    Ogami Daigoro Blue Lantern Bearer

    Joined:
    Sep 3, 2005
    Posts:
    1,170
    Trophy Points:
    161
    Likes:
    +0
    The easter egg thing having an effect on the subtitles makes sense to me. Perhaps it's older model DVD players that have the problem in reading the correct code or something.

    Too bad our global society doesn't value perfection as much as fanboy society does or else quality control would be much more stringent and a lucrative job.
     

Share This Page