TF Wiki Problems?

Discussion in 'Transformers General Discussion' started by jametron, Dec 10, 2008.

  1. jametron

    jametron Release the Kraken!!!!!!!

    Joined:
    Dec 26, 2007
    Posts:
    6,466
    News Credits:
    1
    Trophy Points:
    212
    Likes:
    +59
    Anyone else? For at least a week now whenever I go there it loads nothing but a blank page. And I have no problem going anywhere else.
     
  2. Deadpool.

    Deadpool. I want my bird.

    Joined:
    Sep 25, 2008
    Posts:
    2,424
    News Credits:
    11
    Trophy Points:
    151
    Likes:
    +11
    Works fine for me...
     
  3. Brawlastator

    Brawlastator it is our life - jon bovi

    Joined:
    Oct 16, 2007
    Posts:
    2,890
    News Credits:
    1
    Trophy Points:
    177
    Likes:
    +44
    Which TF wiki you be going to, tfwiki.net of transformers.wikia.com?
     
  4. jametron

    jametron Release the Kraken!!!!!!!

    Joined:
    Dec 26, 2007
    Posts:
    6,466
    News Credits:
    1
    Trophy Points:
    212
    Likes:
    +59
    There's more than one? The one I used to visit was "Teletraan 1: The TF Wiki". And now it's just blank.
     
  5. Nevermore

    Nevermore It's self-perpetuating a parahumanoidarianised!

    Joined:
    May 14, 2004
    Posts:
    14,834
    News Credits:
    275
    Trophy Points:
    312
    Location:
    Germany
    Likes:
    +1,208
    There's the original Transformers Wiki on Wikia, which was abandoned by about 99% of the original contributors a few months ago. It currently has about three people regularly contributing.

    And then there's the new Transformers Wiki, which is basically a migrated version of the Wikia Wiki, regularly updated. It's the place where everyone who left the Wikia Wiki is posting now.
     
  6. jametron

    jametron Release the Kraken!!!!!!!

    Joined:
    Dec 26, 2007
    Posts:
    6,466
    News Credits:
    1
    Trophy Points:
    212
    Likes:
    +59
    A ha! That link worked just fine. So that must have been it. I guess I was still going to the old one (of course if theres still even a few contributors, it must still work, right?... weird) Regardless, I'll use this new one from now on since it seems to work just fine.

    Thanks Nevermore and everyone else who responded! I appreciate the help!

    I suppose this thread can go bye bye now.
     

Share This Page