Customs: Tamiya Paint Problem

Discussion in 'Creative General Discussion' started by Boggs6ft7, Nov 19, 2006.

  1. Boggs6ft7

    Boggs6ft7 TFW2005 Supporter

    Joined:
    May 25, 2006
    Posts:
    2,399
    Trophy Points:
    216
    Likes:
    +0
    I recently used some Tamiya paint on a custom and I noticed the paint wanting to "draw" away from corners. I've never had this problem with the paint before when I build regular models.

    I don't know if this was a result of the plastic, the paint, or something else entirely.

    Has anyone else had this problem?
     
  2. Wikkid

    Wikkid Semi-retired customizer

    Joined:
    Oct 16, 2004
    Posts:
    1,665
    Trophy Points:
    177
    Likes:
    +3
    That can happen with any type of paint. Give it a few really dry coats before laying on a wet coat.

    I believe the problem stems from the solvents in the paint reacting with the mold release agent. Not having the paint mixed up enough can also cause this.
     
  3. Boggs6ft7

    Boggs6ft7 TFW2005 Supporter

    Joined:
    May 25, 2006
    Posts:
    2,399
    Trophy Points:
    216
    Likes:
    +0
    Parts were completely washed and dry coat was applied, perhaps not dry enough.
     
  4. evrdazed

    evrdazed Well-Known Member

    Joined:
    Aug 22, 2006
    Posts:
    163
    Trophy Points:
    91
    Likes:
    +0
    i have this problem too if i don't mix the paint enough.
     
  5. mx-01 archon

    mx-01 archon Well-Known Member

    Joined:
    Jan 26, 2003
    Posts:
    15,075
    News Credits:
    1
    Trophy Points:
    312
    Likes:
    +113
    I've had this problem before, too. And then I realized it was because there was a lot of sludge at the bottom of the bottle, and that I was essentially trying to paint with the thinner. Make sure the paint is well mixed.
     
  6. Xaxis

    Xaxis Well-Known Member

    Joined:
    Jul 1, 2002
    Posts:
    2,050
    Trophy Points:
    207
    Location:
    33, 158
    Likes:
    +31
    Speaking of mixing Tamiya paints, I've just been stirring them gently as the label says. I'm wondering if anyone has used the bb in the bottle shaking method or if that's not good for some reason.

    In other words, are there any problems with shaking the paint instead of stirring gently?
     

Share This Page