Picture issues????

Discussion in 'TFW2005 Tech Support' started by 3.8TransAM, Oct 3, 2012.

  1. 3.8TransAM

    3.8TransAM 1989 Turbo Trans AM

    Joined:
    Oct 3, 2010
    Posts:
    5,047
    Trophy Points:
    227
    Location:
    Nw IN
    Likes:
    +164
  2. 3.8TransAM

    3.8TransAM 1989 Turbo Trans AM

    Joined:
    Oct 3, 2010
    Posts:
    5,047
    Trophy Points:
    227
    Location:
    Nw IN
    Likes:
    +164
    Color me a dumbass.

    Do that everytime I link pics to facebook(i dont want another account just for pics)

    I have it corrected thanks(pics now work)

    Now can one of the mods please clean up the post related to pics not working in the thread please? lol

    Also can u please change the name to reflect either 1000 dollars or $1k in the title not $1000k?

    Thanks
    Jeremy
     
  3. Joe Moore

    Joe Moore Is Not Jim... Administrator

    Joined:
    Apr 6, 2003
    Posts:
    14,474
    News Credits:
    2
    Trophy Points:
    262
    Likes:
    +7
    Ebay:
    Twitter:
    Hey Jeremy,

    The pics are showing up on my tablet and my phone. Issues like that can be caused by server issues on the hosting site, and that data can be cached on your computer causing the pics to never show up. Do a "hard" refresh by pressing ctrl+f5 to see if they show up for you. If not, let me know and I'll do my best to help out.

    Edit:
    I see you were using Facebook, they block hot linking using forum tags.
     
  4. Joe Moore

    Joe Moore Is Not Jim... Administrator

    Joined:
    Apr 6, 2003
    Posts:
    14,474
    News Credits:
    2
    Trophy Points:
    262
    Likes:
    +7
    Ebay:
    Twitter:
    Removed the posts about the pics and changed the title.
     
  5. 3.8TransAM

    3.8TransAM 1989 Turbo Trans AM

    Joined:
    Oct 3, 2010
    Posts:
    5,047
    Trophy Points:
    227
    Location:
    Nw IN
    Likes:
    +164
    Thanks man I appreciate it

    I do that when I post from facebook, have to actually open the pics there then copy location, I cant link straight from the album which is what I do every damn time I post a pic lol

    So I post it anyhow and look stupid until I fix it lol

    Thanks again
     

Share This Page