Photo help

Discussion in 'TFW2005 Tech Support' started by nemesisconvoy, Apr 24, 2012.

  1. nemesisconvoy

    nemesisconvoy Gundam Pilot

    Joined:
    Oct 7, 2008
    Posts:
    3,100
    Trophy Points:
    202
    Likes:
    +202
    How would one post a thread using pics frpm a photo hosting site like Photobucket? I have the image codes in the post but it is telling me that "required attatchment is missing". Can anyone assist me?
     
  2. TrueNomadSkies

    TrueNomadSkies Airachnid's ratservant

    Joined:
    Apr 9, 2011
    Posts:
    15,861
    News Credits:
    1
    Trophy Points:
    226
    Likes:
    +9
    Where are you wanting to post this thread? If it's in the collection or custom showcase, the forum settings might require you to attach at least one image first. For example, when you wanna start a thread, there's a "manage attachments" button below the text box. If you click that, you'll open a small window that allows you to attach an image from your computer or url. The latter should work (aka from your photobucket), and in the case of a customs thread, that'll become the topic's thumbnail.

    Edit - I can't reply here because your thread got moved into a staff only area, but you'll have the thumbnail. Once you have that, you can take that code (the one generated after uploading it) & place it between [ img ] url goes here [ /img ] tags, without the spaces. Once you have something uploaded, you should also be able to add regular images from your Photobucket.
     
    Last edited: Apr 24, 2012
  3. nemesisconvoy

    nemesisconvoy Gundam Pilot

    Joined:
    Oct 7, 2008
    Posts:
    3,100
    Trophy Points:
    202
    Likes:
    +202
    Customs gallery....wheres the URL?? I want the pics to show up as full sized images not thumbnails.
     
  4. nemesisconvoy

    nemesisconvoy Gundam Pilot

    Joined:
    Oct 7, 2008
    Posts:
    3,100
    Trophy Points:
    202
    Likes:
    +202
    figured it out...thanx bro.
     

Share This Page