Need account help for Toyark forums

Discussion in 'TFW2005 Tech Support' started by Kenucme, Aug 6, 2010.

  1. Kenucme

    Kenucme Yes, I'd get that one too TFW2005 Supporter

    Joined:
    Jan 3, 2005
    Posts:
    1,753
    News Credits:
    7
    Trophy Points:
    206
    Likes:
    +7
    Ebay:
    I just went to the Toyark forums and logged in... no problem there.

    Anytime I tried opening a thread, it states that I don't have sufficient permissions.

    I would have posted this in the Toyark, but I can't get any page to open except the front page. I'm completely blocked from access, yet it recognizes my login username of Kenucme as well as my password.

    Am I intentionally blocked for some reason?
     
  2. Joe Moore

    Joe Moore Is Not Jim... Administrator

    Joined:
    Apr 6, 2003
    Posts:
    14,471
    News Credits:
    2
    Trophy Points:
    262
    Likes:
    +7
    Ebay:
    Twitter:
    Give it a shot now.
     
  3. Kenucme

    Kenucme Yes, I'd get that one too TFW2005 Supporter

    Joined:
    Jan 3, 2005
    Posts:
    1,753
    News Credits:
    7
    Trophy Points:
    206
    Likes:
    +7
    Ebay:
    Thanks Joe!!

    Everything seems to be cleared up now. No issues that I can see anyways. I wonder what was wrong?
     
  4. Joe Moore

    Joe Moore Is Not Jim... Administrator

    Joined:
    Apr 6, 2003
    Posts:
    14,471
    News Credits:
    2
    Trophy Points:
    262
    Likes:
    +7
    Ebay:
    Twitter:
    Looked like your account was waiting for email confirmation to be activated. Some email servers block emails from this server by default.
     

Share This Page