Messed up Voyager Bulkhead

Discussion in 'Transformers Toy Discussion' started by Shizuka, Mar 29, 2009.

  1. Shizuka

    Shizuka Optimus Prime's scriptor

    Joined:
    Jan 30, 2009
    Posts:
    4,841
    News Credits:
    28
    Trophy Points:
    172
    Likes:
    +47
    I bought a BUlkhead today on clearance (the last one) but I realised about half an hour later that on the plastic where the autobot symbol is on the chest, the is a "C" shaped indent surrounding the left side of the symbol - like there was a production probmlem or something. What should I do?
     
  2. Gadep

    Gadep Banned

    Joined:
    Nov 2, 2008
    Posts:
    1,418
    News Credits:
    2
    Trophy Points:
    126
    Likes:
    +2
    can you take a picture of it?
     
  3. SPLIT LIP

    SPLIT LIP Dry built

    Joined:
    Oct 22, 2005
    Posts:
    66,363
    News Credits:
    2
    Trophy Points:
    407
    Location:
    agile house
    Likes:
    +840
    That's the seam where the two halves of the part were assembled. It goes around the symbol so that the actual logo can sit on a flat surface. It's perfectly normal.
     
  4. Shizuka

    Shizuka Optimus Prime's scriptor

    Joined:
    Jan 30, 2009
    Posts:
    4,841
    News Credits:
    28
    Trophy Points:
    172
    Likes:
    +47
    I covered the cut with an autobot insignia.
     
  5. Ravenxl7

    Ravenxl7 W.A.F.F.L.E.O.

    Joined:
    Jun 7, 2006
    Posts:
    22,051
    News Credits:
    20
    Trophy Points:
    312
    Likes:
    +26
  6. Shizuka

    Shizuka Optimus Prime's scriptor

    Joined:
    Jan 30, 2009
    Posts:
    4,841
    News Credits:
    28
    Trophy Points:
    172
    Likes:
    +47
    Thanks a lot, I knew I should have checked the pics, I just thought it would be the "perfect" photoshoped image (without the split)
     
  7. SPLIT LIP

    SPLIT LIP Dry built

    Joined:
    Oct 22, 2005
    Posts:
    66,363
    News Credits:
    2
    Trophy Points:
    407
    Location:
    agile house
    Likes:
    +840
    Well, the way you describe the split makes me think it may have not been assembled properly, maybe leaving a larger gap instaed of just a seam?
     

Share This Page