LCD TV motion blur problem? (Help...)

Discussion in 'Video Games and Technology' started by Lord Of Tetris, Jan 4, 2009.

  1. Lord Of Tetris

    Lord Of Tetris Well-Known Member

    Joined:
    Jul 2, 2002
    Posts:
    3,403
    Trophy Points:
    207
    Likes:
    +6
    I've had my Sony XBR5 for about a year now. For most of my viewing activities, the XBR5 is a thing of beauty. I didn't even realize I had some motion blur until I got a whole bunch of Blu-Rays this season. Especially Dark Knight and Speed Racer.

    Dark Knight has a bunch of fast-moving action scenes, and Batman's pointed ears seemed to leave a brief, ghost-like trail over my screen each time he moved fast. Please note that Dark Knight didn't cause the problem, it's just the movie that showed me the existence of the problem.

    I put in some of my older Blu-Rays, and this seems to happen for movies with quick action scenes. Only now did I Google the Sony XBR5 to find out that there's a motion blur problem. Apparently, the pixels stay lit longer than they should, and the image might be blurry during quick movement.

    (Strangely enough, Transformers, Iron Man, and the Hellboy series have no motion blur. With all its quick action I'd think for sure TF would have blur, but Dark Knight is far blurrier)

    I've read 10 different tutorials on how to re-arrange the settings, and therefore I've read 10 different explanations on how to get rid of this blur. In all honesty, I trust the board members here more with technical explanations. It also doesn't help that the Cinemotion settings have vague names like "Auto 1" and "Auto 2," and the Motion Enhancer has vague names like "Standard" and "High."

    Just about all I know about the XBR5's motion blur is that a certain setting makes the action look like it's going at 1.5 speed. I really hate that. Is that the only way to get rid of motion blur? Also, my wires are new, and they are all firmly connected. I also don't get this problem with cable-HDTV programming, like HD Prison Break.

    I also read reviews saying 120hz really helps things. How do I turn this setting on?
     
  2. turboedguy

    turboedguy minibotologist

    Joined:
    Aug 17, 2008
    Posts:
    2,580
    News Credits:
    1
    Trophy Points:
    172
    Likes:
    +9
    Sorry, its part of the monitors 8ms response time. Make sure that your Blu-ray player has 24fps output, and make sure youy display is set to accept it, and that should help.The 120hz feature that makes that 1.5 speed up look, is actually using a computer to scan two corresponding frames, and iserts a frame in between the two, trying to reduce judder and motion blur, I have it on my 52" Samsung, but rarly use it, unless im watching things like Disney Pixar movies, or animation. But, you might also try "Game mode", it speeds up the response time of the display.


    My next set will be a new Pioneer Kuro Plasma. Almost no motion blur, and damn near perfect black levels.

    My current setup.
    [​IMG]
    [​IMG]
     
  3. Lord Of Tetris

    Lord Of Tetris Well-Known Member

    Joined:
    Jul 2, 2002
    Posts:
    3,403
    Trophy Points:
    207
    Likes:
    +6
    Thanks for answering! I'm going to put it on "Game Mode," and I'll post the results. All my research is done on Google, which is bad science and probably explains why everyone's answer is different.

    But it seems like "Game Mode" simply turns off all the extra processing. It also seems that on many other message boards (which I found on Google), the users prefer this setting: Cinemotion Auto 1, Motion Enhancer Off. I gotta try that...
     
  4. turboedguy

    turboedguy minibotologist

    Joined:
    Aug 17, 2008
    Posts:
    2,580
    News Credits:
    1
    Trophy Points:
    172
    Likes:
    +9
    Have you made sure that your Blu-ray player is set to 24fps? Because the defult on many players is not set, including the PS3. It needs to be turned on, and your monitor might also need to be set for 24fps. That will help if its not on yet.
     
  5. Lord Of Tetris

    Lord Of Tetris Well-Known Member

    Joined:
    Jul 2, 2002
    Posts:
    3,403
    Trophy Points:
    207
    Likes:
    +6
    Yeah, the PS3 and the monitor are both set to 24fps.

    Darn thing is that the motion blur is only present for some titles, and not so much for others. There doesn't seem to be any rhyme or reason to which ones suffer from motion blur. Batman Begins' Blu-Ray doesn't have the blur, but Dark Knight has motion blur all over the place. My decade-old James Bond DVD's have no motion blur, but Wall-E does.

    If it was a hardware problem, I should be seeing motion blur on everything, right? I really think the problem is in the settings. EG, once I figure out what "Auto 1" and "Auto 2" really do, I might be able to calibrate my TV better.

    Anyway, I'll check back in after I turn game mode on. (Not at home at the moment). And, thanks for helping me out, Turboedguy. Really appreciate it.

    :/
     

Share This Page