Is anyone having trouble with Hotmail lately?

Discussion in 'General Discussion' started by The Barracuda, Jan 23, 2009.

Thread Status:
Not open for further replies.
  1. The Barracuda

    The Barracuda Retro, bitches.

    Joined:
    Feb 11, 2004
    Posts:
    1,416
    Trophy Points:
    177
    Likes:
    +8
    It's been two days and I can't get in without getting a page with screwed up formatting and links that lead nowhere. My internet's been acting up lately and I'm hoping this isn't a problem with my computer/internet/connection. Whenever I try to get into Hotmail I end up getting nowhere (and there are a few sites acting up like this as well). I hate being cut off from an e-mail I use a lot. Anyone?
     
  2. TheIncredibleHulk

    TheIncredibleHulk Find Gary Busey!

    Joined:
    Oct 20, 2003
    Posts:
    8,232
    Trophy Points:
    227
    Likes:
    +13
    I can get into mine. First time I've logged into it in probably a year. What browser are you using?
     
  3. Drake

    Drake Smooth Is Smooth Baby

    Joined:
    Jul 2, 2002
    Posts:
    11,205
    Trophy Points:
    236
    Likes:
    +0
    Checked mine for the first time in ages yesterday. Worked fine.
     
  4. soundwave86

    soundwave86 Well-Known Member

    Joined:
    Jan 29, 2008
    Posts:
    1,048
    News Credits:
    1
    Trophy Points:
    126
    Likes:
    +1
    Mine worked fine too. I noticed i did have a problem sometimes when i used firefox but not when i used ie.
     
  5. Chaos Muffin

    Chaos Muffin Misadventure Veteran

    Joined:
    Mar 26, 2004
    Posts:
    28,751
    Trophy Points:
    322
    Likes:
    +4
    Not really. Fortunately for the last month the oatmeal has been good. Been grabbing from the back when I get it from the store, and it's fresher since they put the old oatmeal up front.
    Good stuff. I love some maple & brown sugar
     
  6. The Barracuda

    The Barracuda Retro, bitches.

    Joined:
    Feb 11, 2004
    Posts:
    1,416
    Trophy Points:
    177
    Likes:
    +8
    That's what I was afraid of. I used both IE and Firefox and I get the same results. I was sure it had to be my computer until I checked the other computer in the house on the same router and it did the same. I even swapped out my new router for the old hub and got the same results. So I'm basically stumped at what it could be. Something is affecting my internet speed with some websites working fine, some websites slow, some websites inaccessible and general lag, especially when switching pages. I've updated and run all my anti-virus programs to no avail.
     
  7. thenatureboywoo

    thenatureboywoo Veteran

    Joined:
    Dec 15, 2008
    Posts:
    8,206
    News Credits:
    3
    Trophy Points:
    207
    Likes:
    +18
    Every time i read the thread headline i think it reads "Are you having trouble with the hotmail lady?" lol. don't know why.
     
Thread Status:
Not open for further replies.

Share This Page