I declare January 2007 the WORST MONTH EVER! (Or, Internet Troubles)

Discussion in 'General Discussion' started by Eric, Jan 27, 2007.

  1. Eric

    Eric Per sempre marciamo.

    Joined:
    May 24, 2003
    Posts:
    24,404
    News Credits:
    11
    Trophy Points:
    312
    Location:
    Ohio
    Likes:
    +27
    I know this is gonna get fuzzied, but just hear me out. The following story is REAL.

    Well, it all started on December 31st, 2006. And as everyone knew, it was New Year's Eve. And at TFW2005, it meant SPAM SPAM SPAM at the New Year's Eve thread. I spammed all the way to the first hours of 2007. It was getting late, so I decided to get some sleep, hoping that my new year would be better.

    Well, that would all change, come the first day of 2007.

    I woke up at around 10 or so, and got on my computer. I turned it on, knowing that the Internet would feed my mind its breakfast of latest news. Apparently, the Internet wouldn't go for me. It said it was connected, but I still couldn't get on the Internet.

    "No problem," I said. "I'll just reboot the system like I always do when the Internet gets f'ed up."

    So I did. When I went downstairs in the basement/rec-room to see the modem, it had a fully lit "Activity" light. That never happened before. It's usually supposed to stay flashing. I figured this was no biggie, so I rebooted the system (unplugging some wires, then replugging them). The four green lights came fully lit again (Power, Receive, Send, Online), but the fifth light, Activity, was also lit again. I assumed many people would be on the Internet today, so I went back upstairs to see if my Internet came back on. It didn't come back on. This kinda pissed me off a bit, so I decided to turn off my computer, hopefully thinking it was just my computer that had the Internet problem. Well, I was wrong. Apparently, all of the computers in the house were having Internet trouble too. Anyway, I rebooted the system, and I still got five fully lit lights when it should be four fully lit and one flashing.

    Internet was still not going. I decided to reboot it again, thinking that the third time's a charm. STILL DID NOT GO. I got pissed. Rebooted it the fourth time. No go. Fifth time? Nope. Sixth? Yeah right. So technically, I'd have to wait out till dad got home. He tried unplugging the modem and the hub, then replugging everything back in. We still got the same result. So that meant no Internet for me for at least two days until we realized it was the Internet HUB that was the problem. It was broken. We replaced it with a new one, and the Internet was fixed! Yay us!

    But we soon realized that the Internet would go down again from time to time. Now this REALLY pissed me off. It went down at certain times (3-4 P.M., 9 P.M., sometimes at 11 A.M.). So, after a good, oh, I dunno, 10 days, we decided to call Road Runner (Our Internet provider), and we got a brand spankin' new modem, considering that it was also the old modem was broken too. Anyway, new modem, new hub, everything SHOULD be as it was, right?

    WRONG. Now the Internet is STILL going down from time to time, only at random. It's pissing not just me off, but my family too. My mom has to do her work on the computer, and she needs the Internet to do it; my dad needs the Internet for something, I dunno; and my brother, Nick, needs the Internet for...well, whatever he needs (probably porn, he IS 19 now). Now I'm starting to think of some possible theories:

    1. It's the Internet line itself, and it's starting to go bad.
    2. Fucking squirrels biting away at the Internet line (Seriously, someone should just kill them all off)
    3. Someone's STEALING our Internet, but that's kind of unlikely.
    4. Our house was built on an Indian burial ground, and the spirits are starting to get pissed, so they decide to let us lose Internet from time to time as a sign of revenge (okay, that theory was made up, but it's likely :p )

    So now we're calling Road Runner AGAIN, and they're coming out tomorrow from 3 to 5 to get everything fixed, so maybe then we'll have an Internet that stays stable, instead of just going down at random, causing us to reboot the system at least FIVE times to get it to go.

    January SUCKS. :banghead: 
     
  2. TheIncredibleHulk

    TheIncredibleHulk Find Gary Busey!

    Joined:
    Oct 20, 2003
    Posts:
    8,237
    Trophy Points:
    227
    Likes:
    +13
    Did you check the settings on any antivirus or firewall programs. Sometimes they can cause problems
     
  3. Dirge121

    Dirge121 Eat the chikums

    Joined:
    Oct 30, 2005
    Posts:
    9,571
    News Credits:
    5
    Trophy Points:
    232
    Likes:
    +25
    Ebay:
    Twitter:
    YouTube:
    Tumblr:
    I call theory 4 cus its the coolest, though as a precaution, I advise wasting the Squirrels anyway.
     
  4. Gnaw

    Gnaw Banned

    Joined:
    Aug 26, 2005
    Posts:
    4,548
    Trophy Points:
    186
    Likes:
    +0
    Wow...
     
  5. fschuler

    fschuler Member TFW2005 Supporter

    Joined:
    Nov 28, 2005
    Posts:
    2,202
    Trophy Points:
    216
    Likes:
    +0
    Check all of your outside coaxial connections.
     
  6. Chaos Muffin

    Chaos Muffin Misadventure Veteran

    Joined:
    Mar 26, 2004
    Posts:
    28,751
    Trophy Points:
    322
    Likes:
    +4
    Get these mothafu**in squirrels off this motaf**in mac

    It's like Poltergeist is happening. Carolaaaannnne!

    "You moved the stones but you left the bodies did'nt ya?!"
     
  7. Fairy Princess

    Fairy Princess Banned

    Joined:
    Mar 21, 2004
    Posts:
    4,331
    Trophy Points:
    186
    Likes:
    +0
    You've got Internet Goo stuck in your Pipes...

    that is what the internet is you know a series of , sort of, pipes.
     
  8. MegaMoonMan

    MegaMoonMan www.megamoonman.com TFW2005 Supporter

    Joined:
    Jul 13, 2004
    Posts:
    17,237
    News Credits:
    3
    Trophy Points:
    322
    Likes:
    +31
    Ebay:
    YouTube:
    Either the modem is bad, or your line into the house is bad.
     
  9. Fairy Princess

    Fairy Princess Banned

    Joined:
    Mar 21, 2004
    Posts:
    4,331
    Trophy Points:
    186
    Likes:
    +0
    Dude, I'm telling you it's his Internets Pipe
     
  10. Gnaw

    Gnaw Banned

    Joined:
    Aug 26, 2005
    Posts:
    4,548
    Trophy Points:
    186
    Likes:
    +0
    It's Tubes!
     
  11. Fairy Princess

    Fairy Princess Banned

    Joined:
    Mar 21, 2004
    Posts:
    4,331
    Trophy Points:
    186
    Likes:
    +0
    If he had a tube he wouldn't be having this issue. He's still on the old MS Pipes system and sometimes those pipes get clogged.
     

Share This Page