how can I turn my comp's dvd drive autoplay back on?

Discussion in 'Video Games and Technology' started by ckhtiger, May 10, 2008.

  1. ckhtiger

    ckhtiger old skool fool

    Joined:
    Feb 18, 2003
    Posts:
    6,318
    Trophy Points:
    232
    Likes:
    +3
    I know, it should be real simple, but I can't make it work. a while back I clicked "take no action" and then checked the box that says "always do this" at the bottom when I put a disk in. but now I wish I hadn't, but google searches weren't helpful, and clicking "prompt me each time" in the properties>autoplay part of the folder didn't change anything. and by the way I'm using xp.

    the other thing is that all files on a disc show up with the ie icon instead of what they really are. is there anyway I can change that? thanks for any help, sometimes I'm good with the computer, others, like this, I'm oblivious.
     
  2. OmegaScourge

    OmegaScourge Custom Made TFW2005 Supporter

    Joined:
    Jul 8, 2002
    Posts:
    6,505
    Trophy Points:
    262
    Likes:
    +11
    did you set every type of content (pictures/dvd/etc) in properties.

    as for ie icons...what does it open with? if its IE, then you need to right-click, properties, then change the open with.....if it doesnt open with IE, then i dunno.
     
  3. ckhtiger

    ckhtiger old skool fool

    Joined:
    Feb 18, 2003
    Posts:
    6,318
    Trophy Points:
    232
    Likes:
    +3
    it'll have every different file type showing an ie icon. videos, folders, comic books, EVERYTHING.

    as for the autoplay, do I really need to go back and set every file type? it seems that there should be some way to have it at least always pop up the window that asks you what to do every time you put in a disk.
     
  4. Mixmaster

    Mixmaster logh ghot SIS yoD TFW2005 Supporter

    Joined:
    Aug 28, 2006
    Posts:
    2,741
    News Credits:
    1
    Trophy Points:
    242
    Location:
    Milton Keynes, UK
    Likes:
    +34
  5. OmegaScourge

    OmegaScourge Custom Made TFW2005 Supporter

    Joined:
    Jul 8, 2002
    Posts:
    6,505
    Trophy Points:
    262
    Likes:
    +11
    try this, right click your CD Drive (try it without a CD in it)...and instead of setting each individually, select one and press the "restore default" button...i changed some around (did a apply to set it) and tried the restore default and it returned how it was...
     
  6. ckhtiger

    ckhtiger old skool fool

    Joined:
    Feb 18, 2003
    Posts:
    6,318
    Trophy Points:
    232
    Likes:
    +3

    nope, none of that worked. I can't believe that it insists on labeling every file as an ie one, even though it doesn't make them open with ie.
     
  7. Mixmaster

    Mixmaster logh ghot SIS yoD TFW2005 Supporter

    Joined:
    Aug 28, 2006
    Posts:
    2,741
    News Credits:
    1
    Trophy Points:
    242
    Location:
    Milton Keynes, UK
    Likes:
    +34
    Does this happen on all user accounts on your machine? If you only have one user account, create another, the new one will based on the original default settings.

    But it all depends whether the offending changes are user specific (HKEY_CURRENT_USER) or system wide (HKEY_LOCAL_MACHINE). If it's the former then what I suggested above will sort it out. If it's the latter though, you have three options; tolerate it, wipe then reinstall Windows, or poke around the HKLM part of the registry looking for the offending settings (which is tedious beyond words).
     

Share This Page