Help for a Social Group Owner

Discussion in 'TFW2005 Tech Support' started by GeoKaiser, Jun 13, 2012.

  1. GeoKaiser

    GeoKaiser Wardick Zeus

    Joined:
    Jul 24, 2008
    Posts:
    1,343
    Trophy Points:
    192
    Likes:
    +83
    Ebay:
    I have 2 unapproved group messages in my notifications for the social group, but can't seem to find the messages it is referring to. Any advice?

    Thanks, I'm getting up to speed with the new layout. Thanks
     
  2. Tony_Bacala

    Tony_Bacala Car Robots Professional Administrator

    Joined:
    Apr 20, 2000
    Posts:
    11,980
    News Credits:
    5
    Trophy Points:
    2,372
    Location:
    Illadelph
    Likes:
    +760
    Ebay:
    Facebook:
    Twitter:
    Google+:
    Instagram:
    Flickr:
    YouTube:
    If you go to UserCP in the top navigation area, then look on the sidebar for the block called "Moderation". If you click "Moderated Items", you can choose "Social Group Messages" and it will bring up a list.

    You may need to change the settings on that last page to "display from beginning" to see them all.

    The direct link to that page is here:

    http://www.tfw2005.com/boards/moderation.php?do=viewgms&type=moderated

    The other method is to search through your group and a message will say "This message is moderated" in dark gray above the actual text of the message. You can then click each message's check box to the right, go to bottom of page, and choose to "approve" them using mod drop down.

    Hope that made sense.
     
  3. GeoKaiser

    GeoKaiser Wardick Zeus

    Joined:
    Jul 24, 2008
    Posts:
    1,343
    Trophy Points:
    192
    Likes:
    +83
    Ebay:
    I don't seem to have a sidebar called "Moderation", and I get the following message when I click that link:

    "GeoKaiser, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."


    I changed my username since I started the social group, I'm wondering if it has to do with that.

    Any advice would be welcome, thx.


     
  4. Tony_Bacala

    Tony_Bacala Car Robots Professional Administrator

    Joined:
    Apr 20, 2000
    Posts:
    11,980
    News Credits:
    5
    Trophy Points:
    2,372
    Location:
    Illadelph
    Likes:
    +760
    Ebay:
    Facebook:
    Twitter:
    Google+:
    Instagram:
    Flickr:
    YouTube:
    I will have to look into it, hold tight.
     
  5. Tony_Bacala

    Tony_Bacala Car Robots Professional Administrator

    Joined:
    Apr 20, 2000
    Posts:
    11,980
    News Credits:
    5
    Trophy Points:
    2,372
    Location:
    Illadelph
    Likes:
    +760
    Ebay:
    Facebook:
    Twitter:
    Google+:
    Instagram:
    Flickr:
    YouTube:
    I changed some settings, check that and let me know.
     
  6. GeoKaiser

    GeoKaiser Wardick Zeus

    Joined:
    Jul 24, 2008
    Posts:
    1,343
    Trophy Points:
    192
    Likes:
    +83
    Ebay:
    No change on my end.

    Weird, I hadn't gotten these notifications before. There have been new posts in the social group since I got these also, but they didn't seem to trigger the "unapproved group message" notifications.
     
  7. Tony_Bacala

    Tony_Bacala Car Robots Professional Administrator

    Joined:
    Apr 20, 2000
    Posts:
    11,980
    News Credits:
    5
    Trophy Points:
    2,372
    Location:
    Illadelph
    Likes:
    +760
    Ebay:
    Facebook:
    Twitter:
    Google+:
    Instagram:
    Flickr:
    YouTube:
    Could you tell me what discussion its saying the messages are in?
     
  8. Tony_Bacala

    Tony_Bacala Car Robots Professional Administrator

    Joined:
    Apr 20, 2000
    Posts:
    11,980
    News Credits:
    5
    Trophy Points:
    2,372
    Location:
    Illadelph
    Likes:
    +760
    Ebay:
    Facebook:
    Twitter:
    Google+:
    Instagram:
    Flickr:
    YouTube:
    This seems to be a bug in the forum software, anyone that leaves a group after posting, the system sets their posts to moderated. Along with some other situations, that can trigger the false positive.

    I've installed something that fixes it, I think, so let me know if you still have the issue.
     
  9. GeoKaiser

    GeoKaiser Wardick Zeus

    Joined:
    Jul 24, 2008
    Posts:
    1,343
    Trophy Points:
    192
    Likes:
    +83
    Ebay:
    Thanks. The notifications disappeared for now. I'll post here again if it happens again.

    It must have been triggered in the original discussion thread for the social group.
     

Share This Page