Demolishor wheel fix?

Discussion in 'Transformers Toy Discussion' started by Toxicon, Oct 17, 2009.

  1. Toxicon

    Toxicon Banned

    Joined:
    Jan 28, 2009
    Posts:
    5,332
    News Credits:
    10
    Trophy Points:
    176
    Likes:
    +10
    One of my Demolishor's wheels refuses to stay in tread mode. More specifically, it won't lock once you pull it to the point it's supposed to lock at. The other wheel is perfectly fine. Is there any way to fix this?
     
  2. AutobotSkids

    AutobotSkids G1/Bay Lover

    Joined:
    May 11, 2009
    Posts:
    2,414
    Trophy Points:
    151
    Likes:
    +0
    Uhhh...I don't know...I've never heard that happen before.:confused: 
     
  3. Ratchet2007

    Ratchet2007 Neither Here Nor There

    Joined:
    Oct 13, 2007
    Posts:
    4,023
    News Credits:
    15
    Trophy Points:
    151
    Likes:
    +15
    When your pulling it is it clicking ?
     
  4. Toxicon

    Toxicon Banned

    Joined:
    Jan 28, 2009
    Posts:
    5,332
    News Credits:
    10
    Trophy Points:
    176
    Likes:
    +10
    Yeah, but then it just shoots back to semi-wheel form again.
     
  5. Ratchet2007

    Ratchet2007 Neither Here Nor There

    Joined:
    Oct 13, 2007
    Posts:
    4,023
    News Credits:
    15
    Trophy Points:
    151
    Likes:
    +15
    I wonder how that's happening, I've never heard about it before

    Bad luck maybe ?
     
  6. Toxicon

    Toxicon Banned

    Joined:
    Jan 28, 2009
    Posts:
    5,332
    News Credits:
    10
    Trophy Points:
    176
    Likes:
    +10
    Damn. I swear I read a fix for it once, but I can't find it now.
     
  7. Ratchet2007

    Ratchet2007 Neither Here Nor There

    Joined:
    Oct 13, 2007
    Posts:
    4,023
    News Credits:
    15
    Trophy Points:
    151
    Likes:
    +15
    Keep him in Robot Mode ? :lol 
     
  8. Toxicon

    Toxicon Banned

    Joined:
    Jan 28, 2009
    Posts:
    5,332
    News Credits:
    10
    Trophy Points:
    176
    Likes:
    +10
    S'what I'm doing for now! :lol 
     
  9. Mechafire

    Mechafire Veteran TFW2005 Supporter

    Joined:
    May 9, 2008
    Posts:
    24,150
    News Credits:
    30
    Trophy Points:
    291
    Likes:
    +33
    Sounds like the rubber of the wheel has "gotten used" to being in the robot mode position, if I'm understanding this right.

    Try forcing the wheel to stay in the vehicle mode position until it readjusts.
     
  10. Toxicon

    Toxicon Banned

    Joined:
    Jan 28, 2009
    Posts:
    5,332
    News Credits:
    10
    Trophy Points:
    176
    Likes:
    +10
    Good idea. Trying it now.
     
  11. cowclone

    cowclone I am lost..were am I?

    Joined:
    Apr 6, 2009
    Posts:
    473
    News Credits:
    1
    Trophy Points:
    76
    Likes:
    +1
    Ebay:
    buy a knock off and replace it...that is how I fixed mine friend's one.
     

Share This Page