Backend Changes - TFW2005 Users - Feedback Please.

Discussion in 'General Discussion' started by Tony_Bacala, Mar 17, 2011.

Thread Status:
Not open for further replies.
  1. Tony_Bacala

    Tony_Bacala Car Robots Professional Administrator

    Joined:
    Apr 20, 2000
    Posts:
    11,699
    News Credits:
    5
    Trophy Points:
    2,352
    Location:
    Illadelph
    Likes:
    +137
    Ebay:
    Facebook:
    Twitter:
    Google+:
    Instagram:
    Flickr:
    YouTube:
    We've made some changes to the back end here. Nothing you will notice by looking at things quickly.

    These changes are supposed to help overall server speed.

    Please let us know if you experience any increases (or decreases) in page load times. Also please alert us if you have any errors.

    We are especially eager to hear about these things from NON-US visitors.

    Thanks!
     
  2. ThinkTank Customs

    ThinkTank Customs TFW2005-Citizen

    Joined:
    Oct 28, 2007
    Posts:
    5,239
    News Credits:
    26
    Trophy Points:
    176
    Likes:
    +26
    Sometimes I'll get Database-Errors or "Page not Found", or Loading the Pages could take more than a Minute. And sometimes all is superfine and very very Fast!

    My Location: Germany
     
  3. KnightHawkke

    KnightHawkke A Man, Who Does Not Exist. TFW2005 Supporter

    Joined:
    Nov 6, 2004
    Posts:
    10,333
    Trophy Points:
    297
    Likes:
    +35
    Yes, the database errors, do get them from time to time..
    Ever since I have been running Firefox I have been getting odd border draws and whole segments filling in black, although I am pretty sure that's on firefox's end. But, if I can remember I will take some screenshots just in case anyone wants to see them.
     
  4. moreprimeland

    moreprimeland Optimus told me to do it! Moderator TFW2005 Supporter

    Joined:
    Feb 2, 2009
    Posts:
    21,763
    News Credits:
    38
    Trophy Points:
    332
    Location:
    Tennessee
    Likes:
    +183
    I'm still an IE user in the USA and so far pages load quickly, almost instantaneous, even jpgs upload without that "jerky" line by line time lag..seems to be working great for me!! Thanks!! :D 
     
  5. Keith Prime

    Keith Prime Advanced Engineer

    Joined:
    Jan 31, 2011
    Posts:
    4,140
    News Credits:
    7
    Trophy Points:
    151
    Likes:
    +7
    When I upgraded to IE9, not to long ago, page load times slowed down a little. It's still well under a minute most of the time, but noticibly longer than it was w/ IE 8. IE9 promised FASTER load times... I have few unnecessary Plug-Ins running & NO Tool Bars, so I shouldn't be lagging... I know it isn't my connection.

    It get's quite bad in the Funnies when there are multiple 30+ panel updates on the same page.

    Before I upgraded to IE9, even the Funnies loaded near instantaneously most of the time.

    (don't visit the General Discussion very often -- busy w/ my comic --, so I just found this thread)
     
  6. RabidYak

    RabidYak Go Ninja Go Ninja Go

    Joined:
    Nov 28, 2003
    Posts:
    8,458
    Trophy Points:
    227
    Likes:
    +22
    Pages seem to be loading a fair bit quicker here, in UK with IE9.
     
  7. destrongerlupus

    destrongerlupus #MoreSawBoss

    Joined:
    Sep 1, 2006
    Posts:
    6,539
    News Credits:
    3
    Trophy Points:
    232
    Likes:
    +5
    Chrome was having even more trouble than usual with board-attached-images last night, displaying only the bottom 3/4s of the image. In the past this would occionally happen and mouse-overing or clicking on the the "missing" portion of the image would restore it, this time I had to load the image in a seperate tab and then go back before it would display the whole image.

    MINOR quibble, but it might be related...
     
  8. Tony_Bacala

    Tony_Bacala Car Robots Professional Administrator

    Joined:
    Apr 20, 2000
    Posts:
    11,699
    News Credits:
    5
    Trophy Points:
    2,352
    Location:
    Illadelph
    Likes:
    +137
    Ebay:
    Facebook:
    Twitter:
    Google+:
    Instagram:
    Flickr:
    YouTube:
    Yeah, we've been having issues over the last 4/5 days. This is new, not related to the changes above. But, thanks for the feedback.
     
  9. influence82

    influence82 Well-Known Member

    Joined:
    Nov 30, 2007
    Posts:
    1,543
    News Credits:
    6
    Trophy Points:
    141
    Likes:
    +6
    Ebay:
    How do I perform a search of threads now?
     
  10. Keith Prime

    Keith Prime Advanced Engineer

    Joined:
    Jan 31, 2011
    Posts:
    4,140
    News Credits:
    7
    Trophy Points:
    151
    Likes:
    +7
    I was looking for the Thread Search Feature not too long ago as well, & couldn't find it.
     
  11. sloloris

    sloloris Well-Known Member

    Joined:
    Mar 11, 2009
    Posts:
    235
    News Credits:
    2
    Trophy Points:
    56
    Likes:
    +2
    Hey, me too! I realized the search function has been disabled!

    Any reasons, moderators?
     
  12. TFXProtector

    TFXProtector Well-Known Member

    Joined:
    Jan 7, 2011
    Posts:
    7,376
    News Credits:
    2
    Trophy Points:
    212
    Likes:
    +72
    Nobody read Bacala's post?

    Apparently not.

    They disabled it, temporarily, to help ease the strain during Botcon. People will be searching high and low for posts, pictures, etc. It's easier to disable it and let people find everything they need on the main page, than to tax the system with a constant barrage of searches.
     
  13. LioConvoy

    LioConvoy The Herald of Jux

    Joined:
    Oct 17, 2002
    Posts:
    121
    Trophy Points:
    106
    Likes:
    +0
    I wish there was a way to just turn it on for the Junkion forums. That's the BEST place for the search function!
     
  14. thebruteslayer

    thebruteslayer Banned

    Joined:
    Oct 28, 2009
    Posts:
    3,497
    News Credits:
    2
    Trophy Points:
    151
    Likes:
    +2
    Puttiing users on your ignore list is useless. All it does is make me more curious to what they are saying.
     
  15. x BlackMagnus x

    x BlackMagnus x Is not impressed

    Joined:
    May 16, 2009
    Posts:
    10,458
    News Credits:
    103
    Trophy Points:
    201
    Likes:
    +104
    ...Well isn't that more of a personal problem rather than TFWs?
     
  16. thebruteslayer

    thebruteslayer Banned

    Joined:
    Oct 28, 2009
    Posts:
    3,497
    News Credits:
    2
    Trophy Points:
    151
    Likes:
    +2
    There's always an ugly "X user has posted here" message, if I were up to me I would make it so that user who is ignored would appear as if he didn't exist.
    If it makes it that I can take a look at what they are posting, then it defeats the purpose of ignoring them.
     
  17. daitarn red

    daitarn red bionic hero

    Joined:
    Aug 20, 2004
    Posts:
    4,447
    Trophy Points:
    186
    Likes:
    +1
    i not want see timouts again on here
     
  18. rxlthunder

    rxlthunder Banned

    Joined:
    Mar 3, 2011
    Posts:
    7,448
    News Credits:
    5
    Trophy Points:
    176
    Likes:
    +6
    Strange, I keep on getting DNS lookup messages randomly. Anything going on?
     
  19. Tony_Bacala

    Tony_Bacala Car Robots Professional Administrator

    Joined:
    Apr 20, 2000
    Posts:
    11,699
    News Credits:
    5
    Trophy Points:
    2,352
    Location:
    Illadelph
    Likes:
    +137
    Ebay:
    Facebook:
    Twitter:
    Google+:
    Instagram:
    Flickr:
    YouTube:
    Server has changed, we are on a new IP address. Will take a bit to fully propagate.
     
  20. Aernaroth

    Aernaroth <b><font color=blue>I voted for Super_Megatron and Veteran

    Joined:
    Mar 27, 2004
    Posts:
    23,505
    News Credits:
    2
    Trophy Points:
    347
    Likes:
    +131
    Things were going a bit slower than usual, and then I posted about how at least I wasn't getting any "site down/server stressed/database errors" and then I got those for a half an hour.

    edit: and there it is again. So yeah. Make that like an hour.
     
Thread Status:
Not open for further replies.

Share This Page