ARRRRRGH! Computer won't play nice!

Discussion in 'Video Games and Technology' started by jorod74, Jun 28, 2008.

  1. jorod74

    jorod74 Psycholagnist (Ret.)

    Joined:
    Feb 8, 2007
    Posts:
    7,559
    News Credits:
    2
    Trophy Points:
    176
    Likes:
    +2
    Ebay:
    I have my PC set up without speakers. i have an awesome pair of headphones so i can get loud and not bother neighbors or something. But since the summer started, i have been spending time with the neices and well, instead of Hannah Montana and the Disney factory of bubblegum TV, i try to show them better stuff.

    like Monty Python, old comedy routines, introduce them to bands that don't have Mouse eared sponsors.

    anyway, i setup a pair of speakers and now my audio card has vanished. The machine says that no audio device installed.
    I have a Realtek HD audio card that came with my HP vista setup. have tried going into the bios, deleted and reinstalled the drivers, everything. all this from just plugging in a pair of speakers.
     
  2. RabidYak

    RabidYak Go Ninja Go Ninja Go

    Joined:
    Nov 28, 2003
    Posts:
    8,472
    Trophy Points:
    232
    Likes:
    +34
    Is it gone from Device Manager or just Audio Settings?
    Does it come back if you plug the headphones back in?

    Whoever designed the software for those chips needs shooting, I had no end of agro with it at work a couple of weeks ago. No bloody wonder that I mostly see SoundMax thesedays instead.
     
  3. adamthered

    adamthered Reads comics. Starts shit

    Joined:
    Jul 7, 2002
    Posts:
    4,963
    News Credits:
    2
    Trophy Points:
    186
    Likes:
    +3
    Ugh, I had the same problem with my new computer. It happened when I had to hard boot it the first time. I spent hours trying to fix it. Then is started working again. Then it froze up a few weeks later and the same thing happened. I finally just broke down and bought a sound card and haven't had any problems yet.
     

Share This Page