Anyone having a problem with Photobucket?

Discussion in 'General Discussion' started by Abrogate, Jun 17, 2008.

  1. Abrogate

    Abrogate Nondescript Former Poster

    Joined:
    Apr 19, 2004
    Posts:
    7,086
    News Credits:
    6
    Trophy Points:
    226
    Likes:
    +6
    Right now I can't get any pictures from Photobucket to load. When I go to www.photobucket.com, I get this message.

    "# NeTDevilz #

    ... ve NeTDevilz yeniden sahnede

    Bizi hatırlayan var mı ? Unutulduğumuzu düşündük ve tekrar hatırlatmaya karar verdik !

    ( Turkish hackers group )

    ZeberuS - GeCeCi - MiLaNo - The_BeKiR - h4ckinger - SerSaK - KinSize

    we are came back !
    ©2008 NetDevilz Co.
    We're not first,But We're the BEST!"

    Apparently, it seems like most people aren't having this problem, but I wanted to confirm if ANYone else was. I'm missing out on all the "Let's See Some Cool Stuff Thread" goodness!
     
  2. ILoveDinobot

    ILoveDinobot Arise Rodimus Prime

    Joined:
    Jan 19, 2006
    Posts:
    15,001
    News Credits:
    7
    Trophy Points:
    287
    Location:
    Long Island
    Likes:
    +35
    works fine for me
     
  3. Omnius

    Omnius Well-Known Member

    Joined:
    May 14, 2006
    Posts:
    11,890
    News Credits:
    8
    Trophy Points:
    256
    Likes:
    +8
    Works ok for me, sounds like some Turkish lamers are screwing with DNS somewhere.
     
  4. Abrogate

    Abrogate Nondescript Former Poster

    Joined:
    Apr 19, 2004
    Posts:
    7,086
    News Credits:
    6
    Trophy Points:
    226
    Likes:
    +6
    yeah I tried doing a flushdns but that didn't help
     
  5. Chaos Muffin

    Chaos Muffin Misadventure Veteran

    Joined:
    Mar 26, 2004
    Posts:
    28,751
    Trophy Points:
    322
    Likes:
    +4
    Yeah, sometimes I cant login. It's let me, but when I get to my page it still says "log in"

    Youtube is doing that too me too

    Hav'nt got the NeTDevilz thing yet *knocks on leg*
     

Share This Page